Imprimer
Catégorie : Sujets
Affichages : 1172

Vote utilisateur: 4 / 5

Etoiles activesEtoiles activesEtoiles activesEtoiles activesEtoiles inactives
 

Il pleut du plastique de votre tête d'impression vous ne comprenez pas pourquoi, cet article pourrait vous aider.

Lors de la résolution d'un problème de sous extrusion décrit dans mon précédant article était apparu un nouveau problème probablement dus aux nombreux démontages / remontages de la tête d'impression.

En effet, le flux de consommable revenu, celui-ci était accompagné d’une nouveauté.

Au bout de quelques minutes d’impression commençait à apparaitre sur la buse une goutte de PLA fondu qui ne cessait d’enfler jusqu’à gentiment je vous laisse le choix entre :

Comme la dernière fois un petit diagnostique histoire de voir quelle voie prendre et à vue de nez, ça sent quand même bien la tête mal serrée.

Avant d’aller plus loin, on va commencer par faire un petit court d’anatomie de la tête d’impression.

Cela peut paraitre rébarbatif, mais si je n’avais pas passé cette étape, j’aurai certainement gagné quelques jours d’impressions.

Une tête est composée de 4 parties principales :

  1. La buse
  2. Le corps de chauffe
  3. La barrière thermique
  4. Le radiateur / Bloc de refroidissement

Lors des démontages, j’avais remarqué qu’il y avait des libertés dans les mouvements de la buse et de la barrière thermique.

Après avoir remonté la dernière buse, j’avais resserré les éléments entre eux en faisant bien attention à ce qu’il n’y ait plus de jeu.

C’était sans compter sur la façon dont doit être monté une tête : je n’avais pas encore appris que le serrage et l’étanchéité de la tête se fait entre la buse et la barrière thermique et non entre la buse et la buse et le corps de chauffe, la mienne était totalement plaquée sur le corps de chauffe.

Afin de respecter cette méthode je repartais pour un tour complet : démontage remontage et je respectais à la lettre le mode opératoire trouvé ici : https://www.imprimante-3d-volumic.com/files/index.cfm?id=4470&crypt=809473

Cette fois ci, plus rien ne devait sortir, c’était donc reparti pour un test.

Hélas, milles fois hélas encore, les coulures réapparurent à nouveau.

Et c’est là que la patience peut commencer à servir….. ON DEMONTE ENCORE…..

Je me dis que je vais bien chauffer le tout à fond et tout décrasser. Encore…

C’est a ce moment que je compris ce qui se passait, en tentant de faire passer la barrière thermique qui est fileté de part en part du  corps de chauffe, je me suis rendu compte qu’arrivé à un certain point je ne pouvais visser la barrière… quelque chose d’autre que du plastique était bloqué dans les filets.

A l’aide d’un bon éclairage et d’une loupe j’ai effectivement vue quelque chose légèrement dépasser du filet….

 ENFIN la solution … Un morceau de filet cassé empêchait la barrière et la buse de se rejoindre correctement, quel que soit le serrage, il y avait toujours un espace par lequel pouvait s’échapper le PLA.

Conclusion, une fois ce parasite retiré et l’ensemble remonté dans les règles, tout est reparti comme au premier jour.